Archived Blog

All the old blog posts, written from 2008 to 2017

PhoneGap Build now supports PhoneGap 2.5

Great news, the PhoneGap Build team has been working hard and we now support PhoneGap 2.5.0. Happy building!

In our next release, PhoneGap Build will be dropping support for versions 1.9.0 and below. We’re taking this action as we’ve noticed a significant decline in builds using those versions and we would like to remain aligned with Apache Cordova/PhoneGap.

This change will greatly benefit the PhoneGap Build community by letting the Build team focus on maintaining a better quality of service for the newer versions. Users will also benefit from fewer regressions and faster fixes.

Still using PhoneGap 1.9.0 or earlier? We recommend upgrading to PhoneGap 2.5 and above.

If you have any questions, please ask over on Get Satisfaction.