Archived Blog

All the old blog posts, written from 2008 to 2017

PhoneGap CLI-6.3.0 Now on Build

PhoneGap 6.3.0 is now available on PhoneGap Build! To use it, add the following to your config.xml file:

<preference name="phonegap-version" value="cli-6.3.0" />

Also noteworthy is that this version has been made the new default, so if you’re not locking the phonegap-version in your app’s config.xml, it will be built with cli-6.3.0 (we encourage you to lock your PhoneGap version, especially if you’re extensively using device API’s and plugins).

The platform version breakdown for cli-6.3.0 (and a link to each version’s release notes) is as follows:

No major version changes are included, so the majority of the updates since 6.1.0 will be fixes and improvements.

As usual, if you have questions or issues, don’t hesitate to let us know.