Archived Blog

All the old blog posts, written from 2008 to 2017
Filtering posts by author: Bob Easterday

Important Update to Google Analytics Plugin

Google has recently deprecated version 1 of the Google Analytics SDK, on which GAPlugin was based. Accordingly, we have updated the plugin to use Google Analytics SDK v2. We have attempted to maintain backwards compatibility with the v1 plugin. However, depending on your usage, you may need to make some...